Server issues

No fences. Non area specific. General discussion forum.

Moderator: Sitewide Forum Moderators

Post Reply
User avatar
jhitesma
7th Gear "No Brakes" Member
7th Gear "No Brakes" Member
Posts: 7791
Joined: Thu Nov 09, 2000 9:57 pm
Please enter the middle number: 5
Location: USA
Contact:

Server issues

Post by jhitesma » Mon Nov 03, 2003 9:05 pm

We had a major problem with the server this afternoon. We are currently working on restoring everything from backup but due to the size of the backups this could take a day or two for everything to come back to normal.

Please bear with us.

User avatar
quad1100
6th Gear "Wide Open" Member
6th Gear "Wide Open" Member
Posts: 1188
Joined: Tue Apr 23, 2002 10:49 am
Please enter the middle number: 5
Contact:

Post by quad1100 » Mon Nov 03, 2003 10:12 pm

You gotta hate when that happens, dam computers!

LTZ 400
4th Gear Member
4th Gear Member
Posts: 331
Joined: Sun Nov 24, 2002 8:33 pm
Please enter the middle number: 5
Location: Yucca Valley

Post by LTZ 400 » Tue Nov 04, 2003 7:01 am

Jason,
For as much as I pay for this BBS with my monthly subscription I expect it not to go down. I will be anticipating a refund check shortly. :lol: :lol:

David

PS, Sorry we didn't make the Yuma Duner dinner saturday night. After the Poker Run we went back to camp and everone crashed.

sweetquads
1st Gear Member
Posts: 10
Joined: Tue Oct 21, 2003 10:50 pm
Please enter the middle number: 5
Contact:

Post by sweetquads » Tue Nov 04, 2003 9:57 am

Were you hacked? I noticed on the back-end feed there was a hacking message.
Z-400
LTE Racing dual Exhaust
AC Pro-Pegs
Haulers
sweetquads.com

User avatar
ggorman
Website Admin
Website Admin
Posts: 2331
Joined: Thu Mar 08, 2001 10:31 am
antispam: NO
Please enter the middle number: 7
Location: Mesa, AZ
Contact:

Post by ggorman » Tue Nov 04, 2003 10:01 am

yeah they took advantage of a newly discovered hole in the ProFTP server. We've closed it and are bringing back the site from the off-site copy in my office. It just takes a while to upload 1.2Gb.

Greg
ASA Volunteer and Supporter
You're just jealous because the voices only talk to me.

KFXBob

Post by KFXBob » Tue Nov 04, 2003 1:13 pm

Is that why I get a bunch of error messages and no pics where the advertising was supposed to be,and some pages don't work at all???

User avatar
ggorman
Website Admin
Website Admin
Posts: 2331
Joined: Thu Mar 08, 2001 10:31 am
antispam: NO
Please enter the middle number: 7
Location: Mesa, AZ
Contact:

Post by ggorman » Tue Nov 04, 2003 1:18 pm

Yep. The ad pictures are in the photo gallery (that's why the backup is sooooo big). They will start working as soon as the upload finishes.

The error message at the top is because the news backend script got hosed too. That will start working as soon as that part of the backup file gets here.

Greg
ASA Volunteer and Supporter
You're just jealous because the voices only talk to me.

Post Reply

Return to “Wide Open Sand”